Home Ten Thousand Islands General Fishing & The Outdoors

Trout and T/M Dump

Launched @ The Pass @ 7am, water temp 82.2f and a wee bit turbid. Very low tide and had to go around the Marco Rocks to get to where I wanted to go. Trolling motor would not work. MotorGuide 24v, 75lb thrust. Fully charged, but when I turned it on, the prop would spin twice and then stop. Naughty words! So out to the beach and got some jacks. Into the inside to a little island. Did manage 3 small snook on topwaters and a white swim bait. Took the drive to the Morgan River and managed 2 trout @ 17" on blue Yo-Zuri and the swim bait. Another boat came by and gave us approx. 60 nice shiners! Got 2 more trout on the shiners. Out to the entrance of Blind Pass to anchor and take advantage of the incoming tide. Big jacks and a 24" mackerel on the shiners. Ventured to the new cut and threw 2 small sand trout. Big rod screams and got the 5-foot lemon shark to the boat. Back to the little island got many hard hits on the shiners but no fish!
On the trailer and home to wash the boat. Parked it at the girlfriends house. Just for snicks and giggles, turned the T/M on. Nope. Put the handle in reverse, and it spun fine! Moved it to forward, it ran fine! I know the T/M is 8+ years old but frustration is now high. Gotta research why the motor would/would not work. Don't really want to spend $1k on a new one if $100 in parts would fix the issue. Will take the next 4-5 days to clean terminals, check butt splice connections, etc. Any insight from the Board would be greatly appreciated!

Hope to go late nest week with a FULLY operational T/M! Until then, post what you can in your piscatorial adventures in the Upper 10K Islands! 
Polar 1900 Yamaha 115

Replies

Sign In or Register to comment.