175 HP 2011 ETEC low oil pressure and check engine alarm 15 miles out.

larrywittlarrywitt Posts: 2,717 Moderator
I have a 2011 ETEC 175 while offshore in the Gulf around 15 miles. When it was time to head in once on plane the alarm went off and a low oil pressure alert signal came on, my Garmin and the ICOMAND gauge, plus check engine alert. Motor kicked into safe mod for the a 3 1/2 hour ride back into a head wind to the closest marina. All the time the motor never went over 165 degrees I kept a close watch on it. one thing I did do was add a quart off XP100 oil to my fuel tank. It has a 82 gallon capacity and was at the 3/4 mark.
The next day I had it towed another 3 hours to my marina By TOW BOAT US to my dock. It is at the dealer as I write this to do a diagnostic to see what the problem is. Lets see what they find.
larrywitt

Replies

  • larrywittlarrywitt Posts: 2,717 Moderator
    Just got the call from my dealer, The diagnostic showed the 2 error codes, oil pressure and temp.but no reason for them? I told them it happened when I was on plane so they did an on water test at 28 to 30 MPH. Out and back it ran with no issues. It has over 400 Hrs. As a precaution they put in 2 new thermostats, as they were the originals I will pick the boat This Friday. Bring I home do some cleaning top and bottom before I drop it back in. They think it may have been an air bubble in my oil line that worked its way through. Well I am happy no major problems showed up.
    larrywitt
  • ColoGregColoGreg Posts: 7 Greenhorn
    Smart move to add the oil to the gas tank.
  • BillgranBillgran Posts: 346 Deckhand
    ColoGreg said:
    Smart move to add the oil to the gas tank.


    Not for an Evinrude E-TEC. 

    Adding oil to the fuel on a DFI engine does not do a thing for lubricating the pistons, cylinders, or bearings as the fuel never touches them.
    *****************************************


    "There is never just one thing wrong with a boat"
    --- Travis McGee


    ******************************************
  • dogman18dogman18 Posts: 285 Deckhand
    Have you cleaned the oil tank? They sludge up .
    “There is nothing more frightful than ignorance in action.”
    ― Johann Wolfgang von Goethe
  • Terry RavenscraftTerry Ravenscraft Posts: 99 Greenhorn
    I had a 2006 60 hp etec that did the same exact thing ..put it in the shop same diagnosis...air bubble made it send a false signal...
Sign In or Register to comment.