OK, can't figure out the problem with Google Chrome.

dstockwelldstockwell Posts: 13,788 AG
Every time I try to post to a thread I get this popup.



If I select leave, then it navigates to the advanced screen with the post blank. If I don't copy it to paste it I have to re-type it. Can't figure out what the heck is going on.
It is not the responsibility of the United States to solve the problems of other countries.

Replies

  • jad1097jad1097 Posts: 9,610 Admiral
    Use another browser cause they ain't gonna fix it.

    at least it does not look like this

    FS.jpg


    FSjunljpg.jpg
  • rock_fishrock_fish Posts: 11,687 AG
    You are clicking the wrong button. Chrome is working fine
  • dstockwelldstockwell Posts: 13,788 AG
    Yep looks like it's time to go back to Firefox...
    It is not the responsibility of the United States to solve the problems of other countries.
  • johnDjohnD WC FLPosts: 6,400 Admiral
    the problem with google chrome = google
  • kodiakzachkodiakzach Posts: 6,078 Admiral
    I've long been told that "Tapatalk" is the only solution to counter the **** poor web design on this site.

    YMMV...
  • frankfrank Posts: 13,292 AG
    rock_fish wrote: »
    You are clicking the wrong button. Chrome is working fine

    this
    No political signature
  • jad1097jad1097 Posts: 9,610 Admiral
    kodiakzach wrote: »
    I've long been told that "Tapatalk" is the only solution to counter the **** poor web design on this site.

    YMMV...


    :banghead Where do you download a win 7 or 8 or a linux version? maybe this http://www.board-express.com/ someone fire the IT guy again, please! :Angry
  • kodiakzachkodiakzach Posts: 6,078 Admiral
    jad1097 wrote: »
    :banghead Where do you download a win 7 or 8 or a linux version? maybe this http://www.board-express.com/ someone fire the IT guy again, please! :Angry

    I couldn't tell you. I was just repeating the same lame **** excuse I've heard repeatedly that is used to deny problems with the web design on this site. No matter how inapplicable.
  • jad1097jad1097 Posts: 9,610 Admiral
    It can't be that difficult to find a decent web designer. Hell there are at least a few dozen here that can put together a vBulletin forum. If I did my job as poor as this azzwipe, I'd never have any work. I guess it's better than what the previous azzwipe did.
  • jad1097jad1097 Posts: 9,610 Admiral
    the azzwipe IT fool has not addressed my issue at all. I was told to try an IE fix when I use Opera.
  • Mango ManMango Man Posts: 11,068 AG
    kodiakzach wrote: »
    I've long been told that "Tapatalk" is the only solution to counter the **** poor web design on this site.

    YMMV...
    I use that on my phone. Why does't the emoticons "match" from tapatalk to the forum?


    America will never be destroyed from the outside. If we falter and lose our freedoms, it will be because we destroyed ourselves.
    Abraham Lincoln
Sign In or Register to comment.