Suzuki DF 140 alarm help??
REPORTSREGIONSFORECASTPHOTOSBOATINGHOW-TOSPORTFISHGEARVIDEOSSTORE
Page 1 of 2 12 LastLast
Results 1 to 10 of 12
  1. #1
    Senior Member
    Join Date
    Aug 2011
    Location
    Stuart-Palm Beach
    Posts
    1,705

    Suzuki DF 140 alarm help??

    A friends motor we went out on the other day started making a beep about every 5-6 seconds. It idled rough all day, ran fine all day then we shut it off to drift then started it up and started to beep. its pissing water normally, after a second crank it wouldnt idle unless you gave it throttle right away and made the beep continuously every 5-6 seconds. got back in the inlet and powered down and the beep went away and back to a rough idle with no beep. sut the motor off for 30 mins and started it back up and back to the beep and had to throttle up to keep it from stalling. ANYONE have an idea what this means? no guages to see if a light is going on, just a beep. no idea on hours, its a 2002 four stroke efi 140hp.
    Thanks

  2. #2
    Senior Member latitudeajustment's Avatar
    Join Date
    Jun 2011
    Location
    Mostly SE FL
    Posts
    1,928
    Really hard to diagnose without the tach gauge lights, you would know quite a bit if he had that gauge. Maybe others will chime in.

  3. #3
    Senior Member FLDXT's Avatar
    Join Date
    Jun 2011
    Location
    S FL
    Posts
    2,465
    It might be a combo of things, I believe the audible beep will tell you what code it is, if thats what it is. Zukes also have a beep reminder for 100hr service, to reset, thurn the key to on, don't crank, and pull the kill switch button out three times and it will reset. If thats what it is and it still runs like crap, I would start at the water sep, fuel filter, fuel lines, etc...especially if he is running e-10.

  4. #4
    Senior Member FLDXT's Avatar
    Join Date
    Jun 2011
    Location
    S FL
    Posts
    2,465
    I can't remember of the top of my head, if its an audible code or if it flashes on the tach like the hours at start up, somebody will know.

  5. #5
    Senior Member latitudeajustment's Avatar
    Join Date
    Jun 2011
    Location
    Mostly SE FL
    Posts
    1,928
    I have an 05 zuke 115 with the gauge...you only get the flashing, not the beeping, every 100 hours. I am guessing this is a fuel related problem and good suggestion to start with the fuel water separator and go from there. It could be overheating, that triggers the audible. I don't even want to say it could be related to the known zuke corrosion issue, I sincerely hope it is not for your buddy's sake!

  6. #6
    Senior Member FLDXT's Avatar
    Join Date
    Jun 2011
    Location
    S FL
    Posts
    2,465
    THe dis-similar metals corrosion issue was going to be my next guess.

  7. #7
    Senior Member
    Join Date
    Oct 2011
    Posts
    361
    When is the last time that the impellers were changed? Even though it's "peeing", it still might not be getting enough flow though.

    The easy things to check for is that and the oil levels in the engine.

  8. #8
    Senior Member
    Join Date
    Aug 2011
    Location
    Stuart-Palm Beach
    Posts
    1,705
    thanks for the ideas. it was "peeing" very strong so i doubt it was the water pump. possibly a fuel related issue is what im thinking due to a poor idle. I know my mercury fourstroke had a issue with a gasket on dis similar metals it started to corrode but under warranty and got fixed with only 5hrs downtime. keep the ideas coming and im sure someone out there might know more about this.

  9. #9
    Senior Member
    Join Date
    Jun 2011
    Location
    Royal Palm Beach
    Posts
    715
    It is giving a audible code, check the manual or call a service center and they will be able to tell you what it is. Count between beeps and find the pattern to know the code.

  10. #10
    Senior Member Plane Fish n's Avatar
    Join Date
    Jun 2011
    Location
    Hobe Sound, Florida
    Posts
    6,428
    I have twin 150's (2010) and the oil change sensor is a light only as Patrick pointed out above. It flashes. No audible signal.

    If you are getting a beep every few seconds, it is may be low oil pressure. Here is an answer to a fellow who had a DF140 with the beeping every few seconds.

    Below is another answer of a fellow who had a beep about every 5 seconds.

    Good luck

    Cheers

    ************************************************** ***************************

    As you well know I'm sure the oil system is pretty basic. There is the ECM,Harnesses, Connectors,Oil pressure switch and Gauge/Oil light.
    When the system falls below 14 psi the oil pressure switch will close telling the ECM there is a problem. The oil light will come on and the horn will beep on and off.
    So with the key on there is no oil pressure and may be activating a mapped warning system that is not listed,as it is not a running issue.
    So after rereading the posts I'm thinking this could be normal.
    If in fact it is doing it with the engine running I would try to borrow an ECM to try.Mike40353.9480185532
    Picture
    Expert: Whitecap36
    Category: Boat
    Pos. Feedback: 98.5 %
    Accepts: 1476
    Answered: 6/24/2010

    Marine Technician

    28 years Certified Marine Technician and past FL State Certified teaching degree
    Ask this Expert Your Own Question>

    Read more: I have a 2002 Suzuki 140hp four stroke,(DF140) with just over - JustAnswer http://www.justanswer.com/boat/3npv7...#ixzz2EtXbMMWl


    ************************************************** **************************

    if i remember that 1 beep every 5 seconds could be a code 1.......1.......1.......1......1
    that is a overcharge condition meaning that your stator cant get rid of the amps and creates voltages spikes and the computer is a very voltage sensitive piece it sets off this code and might do other wacky things.

    first thing to check is the condition of your battery and all conections.
    lot of codes are being set off just by bad batterys or broken, loose, dirty , rusty conections.

    good luck

    Eric
    PLANE FISH N

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •