Yamaha 115 HELP!
REPORTSREGIONSFORECASTPHOTOSBOATINGHOW-TOSPORTFISHGEARVIDEOSSTORE
Results 1 to 4 of 4
  1. #1
    Junior Member
    Join Date
    Jan 2018
    Posts
    4

    Yamaha 115 HELP!

    Hello everybody,

    I have a 200 aquasport ive spent 6 months working on and i got a 2008 115hp yamaha 4 stroke. And well i have some fuel issues. I replaced the fuel injectors and i filtered all my fuel and took it out the other day it ran fine, but today i took it out and it wouldn't run. So i was thinking that the gas tank vent might be clogged. Would that be the issue that the engine wouldne be running and not getting fuel. seems like its hte problem just, would like some other import from some others on here!

  2. #2
    Member waterboy's Avatar
    Join Date
    Jul 2011
    Location
    Miami
    Posts
    68
    Quote Originally Posted by briankuhles View Post
    Hello everybody,

    I have a 200 aquasport ive spent 6 months working on and i got a 2008 115hp yamaha 4 stroke. And well i have some fuel issues. I replaced the fuel injectors and i filtered all my fuel and took it out the other day it ran fine, but today i took it out and it wouldn't run. So i was thinking that the gas tank vent might be clogged. Would that be the issue that the engine wouldne be running and not getting fuel. seems like its hte problem just, would like some other import from some others on here!
    Try running the engine on a portable fuel tank with rec90 fuel, and see what happens. Also you may want to check the primer bulb.

  3. #3
    Member
    Join Date
    Jun 2011
    Posts
    90
    If it was the vent, the engine should still run for a short time. To eliminate the vent as a possibility try running without the gas cap on.

  4. #4
    Senior Member fishawk's Avatar
    Join Date
    Jun 2011
    Location
    Florida
    Posts
    225
    Anti-siphon valve on the fuel tank sounds like to me.
    Had to replace mine on my 2004 Cape Horn.

    Sometimes the engine ran fine.
    Then other times it wouldn't even start.
    Those are the hardest kind of problems to fix(intermittent).

    After I replaced the ASV, my engine problems vanished.
    A jerk on one end of the line waiting on a jerk on the other end of the line.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •