GoPro Problems
REPORTSREGIONSFORECASTPHOTOSBOATINGHOW-TOSPORTFISHGEARVIDEOS
Results 1 to 4 of 4

Thread: GoPro Problems

  1. #1
    Junior Member
    Join Date
    Feb 2016
    Posts
    3

    GoPro Problems

    Hoping that someone else may know a lot more about go pros than I do and can offer some advice. I purchased a hero 4 black (second hand) a few months ago and immediately started bringing it with me on fishing trips and filming the whole day. Took it out for 3 trips and everything seemed to work fine. While snorkeling two weeks ago the camera starts beeping and the screen said "sd error", couldn't get it to work the rest of the trip. Got home wiped the memory of the card followed the instructions online that told me how to reset the card and camera together and went out again. 15 minutes in and camera starts beeping again with the same error message. Anyone know if this is a card related or camera related issue and any advice on what to do to remedy the situation. I purchased the camera second hand so I can't return it but the card was brand new. Appreciate any help.

  2. #2
    Senior Member electrodog's Avatar
    Join Date
    Jun 2011
    Posts
    127
    Are you using a "certified" memory card? The speed of the card is important but so is the brand, it seems like the cheaper made cards even if they were rated for "class 10" cased a malfunction like you described. Are you formatting the card in the camera or using a computer? Try the other method and see if that helps, (computer or camera).

  3. #3
    Junior Member
    Join Date
    Feb 2016
    Posts
    3
    I looked for info on "certified" micro cards and found that I had the right brand but apparently not the "extreme" model (or something like that). I'm going to order one of the recommended cards and see if that helps. I thought it was odd that it worked for a few trips and then all of a sudden nothing.
    Thanks for the help!

  4. #4
    Senior Member
    Join Date
    Jun 2011
    Location
    Jacksonville,Fl.
    Posts
    618
    As Stated above it's likely a SD Card issue Card should be A Class 10 & I believe GoPro has a list of preffered SD Cards on their web site

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •