Motor Won't Run in Water

Rich MRich M Posts: 923 Officer
LOL - I had some major weirdness happen this weekend.

2001 - 55 hp Johnson 2 stroke.  Last used 3 weeks ago - ran 45-50 miles that day.

Trailered to Canaveral and fired it up in parking lot - I always do this.  Started right up, turn off, launch - park, get in boat and it wouldn't start - messed with it 1/2 hr and pulled it - in parking lot it fired again.  Launched again - it wouldn't start again.

Went home and hooked it up on hose. Ran fine. 

Went to nearby ramp, launch and it wouldn't start.

Went home and put in garbage can - filled it up as much as it would handle and fired motor - ran fine, fiddled with carb setting, ran smoother.

Went to nearby ramp, launch and it wouldn't start. 

Pulled it out, started it, back it in while running.  Ran about a minute while I went and parked truck - wasn't running when I got to it.  Wouldn't start.

Gave up, put boat up.

Anyone have any ideas WHY this is happening?

Replies

  • Soda PopinskiSoda Popinski GrovelandPosts: 7,971 Admiral
    Not saying it's your problem, but i had a similar issue last year and I replaced the poppet valve and it solved the problem.   
    People use statistics the way a drunk uses a street light, for support rather than illumination.
  • bmoodybmoody Posts: 897 Officer

    Exhaust back pressure?  But your garbage can test doesn't support this...

    Pony tank to ensure not fuel tank related?  Even if that doesn't seem to be water related.

  • Rich MRich M Posts: 923 Officer
    I'll look into the poppet valve - engine doesn't have any issues peeing water - it starts peeing when turning on the key if the motor won't run - always has.

    Yes - tried a diff tank.  I use a couple above deck tanks at this point in the game - the oldest gas is 3 weeks old.  The other gas was bought that day.

    Have no idea what the diff is between the garbage can and the ocean other than back pressure.
  • larrywittlarrywitt Posts: 2,504 Moderator
    The launch ramp is at an angle it will effect the fuel level float it may be sticking, on the level it`s ok. Just a thought.
    larrywitt
  • Rich MRich M Posts: 923 Officer
    We were talking about that, Larry - maybe the angle is diff in the water vs the trailer.  I have the carb kits and they include new floats.
  • surfmansurfman WC FLPosts: 3,857 Captain
    It will be interesting to see what this is all about. :*
    Tight Lines, Steve
    My posts are my opinion only.
  • plumber1969plumber1969 Posts: 188 Deckhand
    My guess is floats in the carb
    2013 Xpress H-18 115 Yamaha
    Camo'd out to hide from the fish better:cool:
  • bubbanorbubbanor Posts: 39 Greenhorn
    Had a 80’s Evinrude that wouldn’t start in water. Turned out to be burnt rings on pistons. Had to rebuild. I’m not saying this is your problem, but is a possibility.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file